aspose file tools*
The moose likes Ranch Office and the fly likes Problem editing my message Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » This Site » Ranch Office
Bookmark "Problem editing my message" Watch "Problem editing my message" New topic
Author

Problem editing my message

Junilu Lacar
Bartender

Joined: Feb 26, 2001
Posts: 4714
    
    7

When I tried to edit my reply here: http://www.javaranch.com/cgi-bin/ubb/ultimatebb.cgi?ubb=get_topic&f=24&t=013948
the top half of the message did not make it into the edit textarea. Go try it yourself.
Has anybody else experienced the same problem?
Junilu
Marilyn de Queiroz
Sheriff

Joined: Jul 22, 2000
Posts: 9047
    
  10
There has been a problem with editing posts that contain both quote and code tags before. Perhaps it is more consistent now.


JavaBeginnersFaq
"Yesterday is history, tomorrow is a mystery, and today is a gift; that's why they call it the present." Eleanor Roosevelt
Junilu Lacar
Bartender

Joined: Feb 26, 2001
Posts: 4714
    
    7

Nope. I tried again and all the text before the CODE tag is still chopped off
Junilu
[ January 06, 2002: Message edited by: Junilu Lacar ]
Rob Ross
Bartender

Joined: Jan 07, 2002
Posts: 2205
Yes , I am getting this exact same behavior. When I try to edit a post of mine that starts with a quote and contains a code block, all the text before the first [ code] tag is gone!


Rob
SCJP 1.4
Marilyn de Queiroz
Sheriff

Joined: Jul 22, 2000
Posts: 9047
    
  10
This is not a new problem.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Problem editing my message