wood burning stoves 2.0*
The moose likes Web Services Certification (SCDJWS/OCEJWSD) and the fly likes Problem of run ant come with jwsdp1.3 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Certification » Web Services Certification (SCDJWS/OCEJWSD)
Bookmark "Problem of run ant come with jwsdp1.3" Watch "Problem of run ant come with jwsdp1.3" New topic
Author

Problem of run ant come with jwsdp1.3

Aiping Zhou
Greenhorn

Joined: Sep 06, 2003
Posts: 24
My sys: win 98, j2sdk 1.4,2_01, jwsdp 1.3(Java Web Services Developer Pack 1.3)
Problem: Can not use the new version of Ant. Error message is "ANT_HOME is set incorrectly or ant could not be located. Please set ANT_HOME."

1. I installed Ant 1.6 beta moths ago and runs fine.
2. After I installed jwsdp-1.3 and set my environment variables in <autoexec.bat> like follows:

3. Then, I restarted my pc and opened MS Dos window to check those environment varialbe, I got this:


4. When I try to use ant, error message come out


Does this problem caused by long filename, which is "appathc-ant"? If I change this one to a short, 8.3 path, such as "Ant", will I run into trouble while run jwsdp1.3 samples? How many setting I need to change when I run web service applications?

Any comments will be very helpful. Thanks
[ May 15, 2004: Message edited by: Aiping Zhou ]
Uma Mahi
Ranch Hand

Joined: Jan 11, 2006
Posts: 34
go the ant.batch file and change the path there, default path will be there. u have to change where u r ant recides


Umaa Mahi<br />--SCJP1.4
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Problem of run ant come with jwsdp1.3
 
Similar Threads
Ant error on trying to run an taskdef
error in run Ant in Jwsdp1.3
Setting up the Java Web Services tutorial and Sun Java system appn server
New to Web Services and JAXB
Problems with Ant