Win a copy of Learn Spring Security (video course) this week in the Spring forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Which uml version (1.x or 2.0) should I use for scea part II

 
Dariusz Dziuda
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
There are quite many differences between uml 1.x and 2.0 but
it isn't defined anywhere which version I should used for scea assignment.

Is uml 2.0 allowed?
Now, many uml tools supports only uml 2.0.

Thanks in advance
 
Theodore Casser
Ranch Hand
Posts: 1902
Hibernate Netbeans IDE PHP
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I believe it is - I don't see anything in the assignment that would indicate that UML 2.0 may not be used, so long as you use it properly.

Suppose we'll find out soon, right?
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic