aspose file tools*
The moose likes Architect Certification (SCEA/OCMJEA) and the fly likes Which version of J2EE specification? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Certification » Architect Certification (SCEA/OCMJEA)
Bookmark "Which version of J2EE specification?" Watch "Which version of J2EE specification?" New topic
Author

Which version of J2EE specification?

Ravi Dhanum
Ranch Hand

Joined: Feb 27, 2005
Posts: 46
Hello all,

Which version of J2EE specification should we use? The current one is J2EE 1.4.

thanks.
I Roberts
Ranch Hand

Joined: Dec 16, 2004
Posts: 66
Hi,

My SCEA Instructions do not state the required version of the J2EE specification to use and therefore this implies that any version is acceptable. I have stated my intended version in my design decisions supplement.

Regards,


Ian Roberts<br />Application Architect<br />SCJP, SCJD, SCEA, OCUP Fundamental
Ravi Dhanum
Ranch Hand

Joined: Feb 27, 2005
Posts: 46
thanks!
Lucy Hummel
Ranch Hand

Joined: Apr 07, 2005
Posts: 232
Originally posted by I Roberts:
Hi,

My SCEA Instructions do not state the required version of the J2EE specification to use and therefore this implies that any version is acceptable. I have stated my intended version in my design decisions supplement.

Regards,


I do the same. I stated in my assumptions the version the architecture uses and what comes with the version. So that means, which implications bases on the version.

Lucy


----------------------------------<br />| SCJP, SCWCD, SCBCD, SCEA, SCJD |<br />----------------------------------
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Which version of J2EE specification?