aspose file tools*
The moose likes EJB Certification (SCBCD/OCPJBCD) and the fly likes SCBCD requisites Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Soft Skills this week in the Jobs Discussion forum!
JavaRanch » Java Forums » Certification » EJB Certification (SCBCD/OCPJBCD)
Bookmark "SCBCD requisites" Watch "SCBCD requisites" New topic
Author

SCBCD requisites

Subhash Bhushan C
Ranch Hand

Joined: Jan 27, 2005
Posts: 106
I have recently started studying for the SCBCD exam and I am armed with:
  • J2SE 1.3.1_15
  • J2EE 1.3.1
  • EJB 2.0(docs)

  • Is this okay? Or is there any chance of SCBCD 1.4 being released in the near future.. and my certification going to waste?

    Any updates/suggestions are welcome...


    Regards,<br />Subhash Bhushan.
    Lahiru Abeydeera
    Ranch Hand

    Joined: Nov 05, 2004
    Posts: 44
    No I think you shoud not wait utill the exam 1.4 as most probably they might not release an 1.4 Exam. I heard they arw going for 1.5 exam (Not in the near future) with EJB 3.0

    What you got is more than enough to pass the exam.


    Lahiru Abeydeera
    Ko Ko Naing
    Ranch Hand

    Joined: Jun 08, 2002
    Posts: 3178
    Originally posted by Agni Vartula:
    Or is there any chance of SCBCD 1.4 being released in the near future.. and my certification going to waste?


    You should go ahead with SCBCD 1.3, because no one can say that there is SCBCD 1.4 soon... It is usually said that the current SCBCD will not be upgraded for one and half years from now... One thing is that Sun got other exams to upgrade, especially SCEA and SCJD...

    Hope this helps...


    Co-author of SCMAD Exam Guide, Author of JMADPlus
    SCJP1.2, CCNA, SCWCD1.4, SCBCD1.3, SCMAD1.0, SCJA1.0, SCJP6.0
    Nicholas Cheung
    Ranch Hand

    Joined: Nov 07, 2003
    Posts: 4982
    Kathy has confirmed that SUN wont release exam related to EJB 2.1 as the core features are very similar to EJB 2.0.

    Nick


    SCJP 1.2, OCP 9i DBA, SCWCD 1.3, SCJP 1.4 (SAI), SCJD 1.4, SCWCD 1.4 (Beta), ICED (IBM 287, IBM 484, IBM 486), SCMAD 1.0 (Beta), SCBCD 1.3, ICSD (IBM 288), ICDBA (IBM 700, IBM 701), SCDJWS, ICSD (IBM 348), OCP 10g DBA (Beta), SCJP 5.0 (Beta), SCJA 1.0 (Beta), MCP(70-270), SCBCD 5.0 (Beta), SCJP 6.0, SCEA for JEE5 (in progress)
    Subhash Bhushan C
    Ranch Hand

    Joined: Jan 27, 2005
    Posts: 106
    Thanks for the inputs Guys

    Thanks for the info, Nick.
     
    I agree. Here's the link: http://aspose.com/file-tools
     
    subject: SCBCD requisites