• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Does j2ee 1.3 with j2se 1.4 work OK?

 
Mike Gershman
Ranch Hand
Posts: 1272
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I notice that I am advised to use j2ee 1.3 with hfejb. How does this work with j2se 1.4? with j2se 1.5?

What problems would result from using hfejb with j2ee?

I want to study hfejb and hfs in parallel and am afraid of having too many software versions on my PC. If they interfere with each other, I currently lack the expertise to tell whether an error is me or the software and what to do about it.
 
Valentin Crettaz
Gold Digger
Sheriff
Posts: 7610
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The fact is that this exam is based on the J2EE 1.3 specification and that the latter requires that (J2EE.2.3.1) J2SE 1.3 be used. If you use J2SE 1.4 instead you might run into problems due to the backward incompatibilities or similar issues. This page lists all novelties introduced in J2SE 1.4. As you can see, there are many things that could go wrong
 
Karl Brodowsky
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I do not see any problems running J2EE 1.3 with J2SE 1.4.
 
Don't get me started about those stupid light bulbs.
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic