aspose file tools*
The moose likes EJB Certification (SCBCD/OCPJBCD) and the fly likes Cant' find J2EE 1.3.1 RI Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Certification » EJB Certification (SCBCD/OCPJBCD)
Bookmark "Cant Watch "Cant New topic
Author

Cant' find J2EE 1.3.1 RI

aiman farhat
Greenhorn

Joined: Apr 20, 2005
Posts: 2
Hi all

i am preparing for ejb exam and i am looking for RI server but no joy.

can anyone help me please

Big Dady
Shiang Wang
Ranch Hand

Joined: Jun 20, 2003
Posts: 96
You can use any kind of application server to prepare for the test. In fact, if you can also use J2EE 1.4, which has EJB 2.1. It is fairly close to the tested version 2.0. I did mine in newer version.


SCBCD, SCWCD, SCJP
Chengwei Lee
Ranch Hand

Joined: Apr 02, 2004
Posts: 884
Do a quick search in the forum or Google. You will be able to find the link to download the RI for J2EE 1.3.


SCJP 1.4 * SCWCD 1.4 * SCBCD 1.3 * SCJA 1.0 * TOGAF 8
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Cant' find J2EE 1.3.1 RI