• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

EJB 2.1 & Weblogic 8.1

 
hasan khan
Ranch Hand
Posts: 222
Eclipse IDE Firefox Browser Java
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i have cleared SCWCD but i am not preparaing for SCBCD because it supports version EJB 2.0.
so i have decided to learn EJB 2.1, can any one please suggest me good resource (books, tutorial etc) for learning Weblogic 8.1 with EJB 2.1.
 
Pranav Shukla
Ranch Hand
Posts: 64
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Weblogic 8.1 is compliant to J2EE 1.3 specifications. J2EE 1.3 specs include EJB 2.0 specs and not EJB 2.1

So if you want to write EJB 2.1 code better use Weblogic 9.0 server if you are particularly interested in BEA products.

Mastering EJB 3rd Edition by Ed Roman is freely downloadable from TheServerSide.com and is a good material to learn EJB 2.1
 
Consider Paul's rocket mass heater.
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic