aspose file tools*
The moose likes EJB Certification (SCBCD/OCPJBCD) and the fly likes Exception: Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Certification » EJB Certification (SCBCD/OCPJBCD)
Bookmark "Exception:" Watch "Exception:" New topic
Author

Exception:

Charith Fernando
Ranch Hand

Joined: Sep 12, 2005
Posts: 67


i tried running the J2EE 1.3 server with JDK5.. i got this error.. any solutions?


Charith I Fernando<br />SCJP5, SCWCD, SCBCD, BSc(Hons) IS<br />+94 773 263 222 (mobile)
prashanth kumar
Ranch Hand

Joined: Mar 22, 2004
Posts: 162
Why do you want to run on JDK1.5??
Is there any problem in using JDK1.3 or are you just experimenting?

Rgds
Prashanth


SCJP1.5(86%)<br />SCWCD1.4(95%)<br />SCBCD1.3(92%)<br />IBM 252
Charith Fernando
Ranch Hand

Joined: Sep 12, 2005
Posts: 67
thought it was compatible... seems like it is not... i tried with 1.4 and it works...
 
Don't get me started about those stupid light bulbs.
 
subject: Exception: