File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes EJB Certification (SCBCD/OCPJBCD) and the fly likes SCBCD 5 Is 2.0/2.1 required ? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Certification » EJB Certification (SCBCD/OCPJBCD)
Bookmark "SCBCD 5 Is 2.0/2.1 required ?" Watch "SCBCD 5 Is 2.0/2.1 required ?" New topic
Author

SCBCD 5 Is 2.0/2.1 required ?

Vedhas Pitkar
Ranch Hand

Joined: Jan 27, 2001
Posts: 445
Hi,
For all those who have taken the exam,
Do I require to study the 2.0/2.1 related parts from the EJB spec?
Say for e.g.
Chapter 8 from the core EJB spec "EJB 2.1 Entity Bean Component Contract
for Container-Managed Persistence"

Are any questions asked about EJB 2.0/2.1?
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: SCBCD 5 Is 2.0/2.1 required ?
 
Similar Threads
Relevance of the current SCBCD exam
EJB Spec 2.0 or 2.1 ?
what is the difference between EJB 2.0 and EJB 2.1?
JPilot,, Java ranch exam question ID: 21
CDATA in EJB-ql