Win a copy of Re-engineering Legacy Software this week in the Refactoring forum
or Docker in Action in the Cloud/Virtualization forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

software needed for SCWCD

 
Lalit Sha
Greenhorn
Posts: 28
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hello,
I intend becoming an SCWCD. I have jdk1.3 installed in my machine. If i install Tomcat, all the javax packages would get installed which are not there in jdk1.3? Do I still need to download j2ee? If so, can I have both j2se and j2ee in the same machine or I have to uninstall j2se in order to install j2ee? Please let me know.
Thanku,
Lalit,
(SCJP2).
 
Bal Sharma
Ranch Hand
Posts: 273
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am using tomcat. It is enough to learn servlet+jsp. By the way I used both tomcat4.0 and tomcat3.2.3. I could not run tomcat JSP samples examples (except numguess) using tomcat4.0. I was complled to use tomcat3.2.3 for this purpose. If you happen to know how to make it functionl please let me know. Thankx and Good luck. BK
 
Lalit Sha
Greenhorn
Posts: 28
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I installed j2ee. This includes Tomcat 4.0. I just wanted to confirm I do not have to download Tomcat 4.0 separately.
thanks.
 
Ashik Uzzaman
Ranch Hand
Posts: 2373
Eclipse IDE Firefox Browser Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Good hit Lalit...which version of j2ee u installed?...
------------------
Muhammad Ashikuzzaman (Fahim)
Sun Certified Programmer for the Java� 2 Platform
--When you learn something, learn it by heart!
 
muhammadan, osbert
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I install j2ee also, but I don't know where to run my servlet, where should i put the class file?
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic