aspose file tools*
The moose likes Web Component Certification (SCWCD/OCPJWCD) and the fly likes J2se or J2se with Forte Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Certification » Web Component Certification (SCWCD/OCPJWCD)
Bookmark "J2se or J2se with Forte " Watch "J2se or J2se with Forte " New topic
Author

J2se or J2se with Forte

Wasim Ahmed
Ranch Hand

Joined: Jan 31, 2001
Posts: 90
Hello, I am new kid in the house, just wanna know is anyone downloaded J2SE 1.4 with Forte bundle and worked with Tomcat 4.0. Any issue?
ersin eser
Ranch Hand

Joined: Feb 22, 2001
Posts: 1072
OC4J crashes if used with 1.4
Also I get tools.javac.Main deprecated warning ?
Ashik Uzzaman
Ranch Hand

Joined: Jul 05, 2001
Posts: 2370

I used JDK1.4 standard edition beta 2 with Tomcat 4.0.1 with no problem so far. So don worry, jdk1.4 is doing very good....
But now my choice is Forte as i have just joined a firm as a programmer where NotePad/TextPad is not enough. But still TextPad has gr8 apeals to us here.


Ashik Uzzaman
Senior Member of Technical Staff, Salesforce.com, San Francisco, CA, USA.
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: J2se or J2se with Forte