Meaningless Drivel is fun!*
The moose likes Web Component Certification (SCWCD/OCPJWCD) and the fly likes tomcat Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Certification » Web Component Certification (SCWCD/OCPJWCD)
Bookmark "tomcat" Watch "tomcat" New topic
Author

tomcat

indira mandapati
Greenhorn

Joined: Feb 15, 2002
Posts: 14
i installed tomcat on winNT.
but the tomcat welcome page is not comming.
I tried to change portnum from 8080 to 80
and also 1127 in server.xml.I am not getting the welcome page.
in the tomcat dosprompt window i see
java.net.BindException (Address in use)
please suggest me the proper port number if this is the problem.
Sreenivasa Majji
Ranch Hand

Joined: Jul 12, 2001
Posts: 224
Did you tried with http://127.0.0.1:8080 ??


Sreenivasa Majji
arun sahni
Ranch Hand

Joined: Jan 16, 2002
Posts: 91
You can try with http://host-name ort number
if you do not have host name it will work with localhost.


Arun Sahni<br />SCJP2,SWCD,<br />BEA Certified Specialist: Server <br />JCert Enterprise Developer for BEA.
indira mandapati
Greenhorn

Joined: Feb 15, 2002
Posts: 14
localhost:8080 is used by websphere test environment.
Http://127.0.0.1:8080 i tried but not helping me
i am getting the java.net.BindingException in tomcat dosprompt window:address in use :jvm bind
how to find out the ports that are not in use winNT?
thanks,
Indira
indira mandapati
Greenhorn

Joined: Feb 15, 2002
Posts: 14
i did stop my http server and set it to manual to set free port 8080.and now tomcat is working.
thankyou!
riya s
Ranch Hand

Joined: Feb 28, 2003
Posts: 110
I am having the same problem I am not getting welcome page and when I click startup to start Tomcat it gives the error messages on the window like java.net.BindException Address in use : JVM Bind.. I tried changing the port in server.xml but that doesnt help because when I start tomcat it shows the same message.. PLease help
Ashik Uzzaman
Ranch Hand

Joined: Jul 05, 2001
Posts: 2370

Did you go through All The Steps here?


Ashik Uzzaman
Senior Member of Technical Staff, Salesforce.com, San Francisco, CA, USA.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: tomcat
 
Similar Threads
A question fir installing tomcat5.5
Tomcat problem
I Can not access my welcome file, frame.jsp?
Tomcat 7.0.26 installation
one small doubt