aspose file tools*
The moose likes Web Component Certification (SCWCD/OCPJWCD) and the fly likes What J2EE version to install? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Certification » Web Component Certification (SCWCD/OCPJWCD)
Bookmark "What J2EE version to install? " Watch "What J2EE version to install? " New topic
Author

What J2EE version to install?

Daniela Meyer
Greenhorn

Joined: Oct 28, 2002
Posts: 15
Hi
I have taken the SCJP 1.4 lately and I am about to start my studies for SCWCD certification.
Can anyone tell my the versions of J2EE, Servlet, JSP, Tomcat the certification is based on? Which J2EE version do I have to install?
Thanks!
Jessica Sant
Sheriff

Joined: Oct 17, 2001
Posts: 4313

the exam is based on JSP 1.2 and Servlet 2.3 (J2EE 1.3). -- Just find an appserver that is compliant with those versions and you'll be all set to go!


- Jess
Blog:KnitClimbJava | Twitter: jsant | Ravelry: wingedsheep
Daniela Meyer
Greenhorn

Joined: Oct 28, 2002
Posts: 15
Thanks Jessica!
Daniela Meyer
Greenhorn

Joined: Oct 28, 2002
Posts: 15
Instead of installing j2ee and the tomcat separately, would the Web Services Developer Pack (Java WSDP) an alternative?
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
 
subject: What J2EE version to install?