File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Web Component Certification (SCWCD/OCPJWCD) and the fly likes Do I have to use J2EE version? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Certification » Web Component Certification (SCWCD/OCPJWCD)
Bookmark "Do I have to use J2EE version?" Watch "Do I have to use J2EE version?" New topic
Author

Do I have to use J2EE version?

HaoZhe Xu
Ranch Hand

Joined: Nov 03, 2003
Posts: 222
I am studying the SCWCD, so should i use J2EE instead of J2SE?


[url]Olnex.net[/url]
[SCJP 1.2, SCJD, SCWCD]
Alan Ford
Ranch Hand

Joined: Oct 26, 2003
Posts: 107
It would be helpful if you would describe to us how do you study.


TNT<br />MCP, SCJP 1.4,
Ko Ko Naing
Ranch Hand

Joined: Jun 08, 2002
Posts: 3178
Originally posted by HaoZhe XU:
I am studying the SCWCD, so should i use J2EE instead of J2SE?


Of course, you should use J2EE. Since u r studying SCWCD, u r on J2EE Certification track already...


Co-author of SCMAD Exam Guide, Author of JMADPlus
SCJP1.2, CCNA, SCWCD1.4, SCBCD1.3, SCMAD1.0, SCJA1.0, SCJP6.0
Nicholas Cheung
Ranch Hand

Joined: Nov 07, 2003
Posts: 4982
Servlet 2.4 and JSP 2.0 are come with J2EE 1.4, if you do not use J2EE, how can you access these packages?

Nick


SCJP 1.2, OCP 9i DBA, SCWCD 1.3, SCJP 1.4 (SAI), SCJD 1.4, SCWCD 1.4 (Beta), ICED (IBM 287, IBM 484, IBM 486), SCMAD 1.0 (Beta), SCBCD 1.3, ICSD (IBM 288), ICDBA (IBM 700, IBM 701), SCDJWS, ICSD (IBM 348), OCP 10g DBA (Beta), SCJP 5.0 (Beta), SCJA 1.0 (Beta), MCP(70-270), SCBCD 5.0 (Beta), SCJP 6.0, SCEA for JEE5 (in progress)
Ko Ko Naing
Ranch Hand

Joined: Jun 08, 2002
Posts: 3178
Originally posted by Nicholas Cheung:
Servlet 2.4 and JSP 2.0 are come with J2EE 1.4, if you do not use J2EE, how can you access these packages?

Nick


In addition to the above specs mentioned by Nick, JSTL 1.1 is also a part of SCWCD 1.4...
HaoZhe Xu
Ranch Hand

Joined: Nov 03, 2003
Posts: 222
Thank you all.
rashmi wadhera
Ranch Hand

Joined: Apr 06, 2004
Posts: 44
Does Tomcat 5 cover Servlet 2.4 and JSP2.0 specs?


SCJP1.4, SCWCD1.4 (preparing)
Sivasundaram Umapathy
Ranch Hand

Joined: Aug 10, 2002
Posts: 360
Yes. It covers both the specs but there may be some incompatibilities. I prefer Resin than Tomcat


Siva
Co-Author - SCMAD Exam Guide - ISBN:9780070077881
Author - Java certification success, Part 4: SCEA
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Do I have to use J2EE version?
 
Similar Threads
Tomcat vs J2EE
Webstart belongs to which j2EE version
is eclipse good for j2EE development
how is J2ee stronger than php?
Stored procedures in J2EE