File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
The moose likes Web Component Certification (SCWCD/OCPJWCD) and the fly likes Tomcat required Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login

Win a copy of Make it so: Java DB Connections & Transactions this week in the JDBC forum!
JavaRanch » Java Forums » Certification » Web Component Certification (SCWCD/OCPJWCD)
Bookmark "Tomcat required" Watch "Tomcat required" New topic

Tomcat required

rashmi wadhera
Ranch Hand

Joined: Apr 06, 2004
Posts: 44
Can anyone tell - which version of Tomcat is required for SCWCD1.4 and what is the link to download it.

SCJP1.4, SCWCD1.4 (preparing)
Adrian Pang
Ranch Hand

Joined: Feb 20, 2004
Posts: 40
SCWCD doesn't "require" Tomcat, but Tomcat5 comes with JSP2.0 and Servlet 2.4 built in so is the best for SCWCD 1.4.


SCJP 1.4, SCWCD 1.4, SCBCD 1.3
Sivasundaram Umapathy
Ranch Hand

Joined: Aug 10, 2002
Posts: 360
I would highly suggest Resin as it is much more compatible to the specification than Tomcat.

Co-Author - SCMAD Exam Guide - ISBN:9780070077881
Author - Java certification success, Part 4: SCEA
I agree. Here's the link:
subject: Tomcat required
jQuery in Action, 3rd edition