Win a copy of Re-engineering Legacy Software this week in the Refactoring forum
or Docker in Action in the Cloud/Virtualization forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

EL possible with JSP 1.2?

 
Barry West
Greenhorn
Posts: 4
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
Practicing some EL and JSTL stuff and was trying to get it working with the IDE I'm using at work (Websphere Studio Application Developer 5.0) and had some problems. WSAD supports 2.3 Servlet specification and 1.2 JSP specification and is not recognizing any of my EL.
Is JSP 2.0 required for EL?
 
Sar Lolla
Greenhorn
Posts: 10
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yes
 
Ganeshji Marwaha
Greenhorn
Posts: 27
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
yes, JSP 2.0 is reqd.

But, if u want to use the struts tag library with EL , u can use Struts-EL. This will work for struts tags only though.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic