aspose file tools*
The moose likes Web Component Certification (SCWCD/OCPJWCD) and the fly likes which version of  tomacat supports servlet2.4 and jsp 2.0 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Certification » Web Component Certification (SCWCD/OCPJWCD)
Bookmark "which version of  tomacat supports servlet2.4 and jsp 2.0" Watch "which version of  tomacat supports servlet2.4 and jsp 2.0" New topic
Author

which version of tomacat supports servlet2.4 and jsp 2.0

mohan dodderi
Ranch Hand

Joined: Aug 23, 2004
Posts: 69
hello , i am Mohandodderi i am planning to take up scwcd1.4 exam ,so i want to know which version of tomcat/jboss webservers i can use to work on servlet2.4,jsp2.0 and jstl 1.0 .

thanks and regards
Mohandodderi
shiva viswanathan
Ranch Hand

Joined: Aug 12, 2004
Posts: 152
HI Mohan

Tomcat 5.0 supports these versions

Catch You Later
Shiva
mohan dodderi
Ranch Hand

Joined: Aug 23, 2004
Posts: 69
thank u very much shiva can u tell me the JBoss version.

thanks and regards
Mohandodderi
shiva viswanathan
Ranch Hand

Joined: Aug 12, 2004
Posts: 152
sorry , i dont know about jboss

why do you want to use jboss anyway , tomcat is more than sufficient
for all your SCWCD needs
sergio mendez-rueda
Ranch Hand

Joined: May 12, 2005
Posts: 37
Originally posted by mohan dodderi:
thank u very much shiva can u tell me the JBoss version.

thanks and regards
Mohandodderi

use JBoss version 4.0
Vin Ram
Greenhorn

Joined: Jul 11, 2005
Posts: 15
But the SCWCD FAQ states use Tomcat 4.0.* .Please see the link below
http://www.javaranch.com/scwcdfaq.jsp#q14 :roll:

Can anyone tell which version of Tomcat to use?? I just installed Tomcat 4.1 today
[ July 26, 2005: Message edited by: Vin Ram ]

SCJP(96%),SCWCD(92%),SCDJWS(preparing )
Mat Williams
Ranch Hand

Joined: Jul 20, 2005
Posts: 215
Hi Vin,

My guess is that faq is old. The exam covers jsp 2.0 and servlet 2.4 for which you need Tomcat 5.x

see Jakarta Apache - Tomcat for details of the specification level supported by each version of Tomcat

HTH Matt
Cai DongShan
Ranch Hand

Joined: Dec 07, 2004
Posts: 102
It depends your J2SE version. If J2SE version is 1.4.x, you can install TomCat 5.0.x. If J2SE version is 1.5.x, you need to install TomCat 5.5.x.


Best Regards,<br />DongShan<br /> <br />SCJP1.4, SCWCD1.4
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: which version of tomacat supports servlet2.4 and jsp 2.0