my dog learned polymorphism*
The moose likes Web Component Certification (SCWCD/OCPJWCD) and the fly likes how to install tomcat Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Java 8 in Action this week in the Java 8 forum!
JavaRanch » Java Forums » Certification » Web Component Certification (SCWCD/OCPJWCD)
Bookmark "how to install tomcat" Watch "how to install tomcat" New topic
Author

how to install tomcat

Deepika Namasani
Greenhorn

Joined: May 19, 2005
Posts: 25
Hello folks

I tried installing TOMCAT from apache website, but it gives some error due to some compatibility issues.

I have jdk 1.4 and want to know compatible version for TOMCAT
and also steps that allows me to deploy jsp and servlets.

thanks


Deepika N
Mat Williams
Ranch Hand

Joined: Jul 20, 2005
Posts: 215
Hi,

If you have JDK1.4.x installed then you will need to install Tomcat 5.0.x at this stage I would choose 5.0.28 as it is considered stable.

If you want to run Tomcat 5.5.x then you will need to install JDK 1.5.x


HTH
Mat
 
Don't get me started about those stupid light bulbs.
 
subject: how to install tomcat
 
Similar Threads
Tomcat & SSL & maybe Apache
Problem in BeerAdvice
Tomcat & SSL & maybe Apache
Tomcat error
character encoding problem