aspose file tools*
The moose likes Web Component Certification (SCWCD/OCPJWCD) and the fly likes EL Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Certification » Web Component Certification (SCWCD/OCPJWCD)
Bookmark "EL " Watch "EL " New topic
Author

EL

Akshay Singhvi
Ranch Hand

Joined: Nov 08, 2005
Posts: 93
Hello All,

I'm using Tomcat 4.1 for my preperation of SCWCD. I'm not being able to use EL expression.
What should I install to use ELs .Should I have to switch to Tomcat 5.0.


Regards,
Akshay


Regards,<br />Akshay Singhvi<br />SCJP 1.4 (95%)<br />SCWCD 1.4 (86%)
Marcus Green
arch rival
Rancher

Joined: Sep 14, 1999
Posts: 2813
Yes, you should probably be using Tomcat 5, if you read the section entitled

The JavaServer Pages 2.0 Specification
from this article about Tomcat 5
http://www.onjava.com/pub/a/onjava/2004/01/28/tomcat5.html

You will see it says

"This new version of JSP is quite a bit larger due to its many new features, but aims to be backward-compatible with JSP 1.2. The most important addition to JSP 2.0 is the inclusion of the JavaServer Pages Expression Language (EL)."


SCWCD: Online Course, 50,000+ words and 200+ questions
http://www.examulator.com/moodle/course/view.php?id=5&topic=all
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: EL