• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

IDE

 
Harish Yerneni
Ranch Hand
Posts: 94
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Is there any IDE that can support Servlets 2.4, JSP 2.0 and can be downloaded for free. I have WSAD 5.1.2 but it supports Servlets 2.3 and JSP 1.2.

Thanks,

Harish
 
Prabhakar Edward
Greenhorn
Posts: 19
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Netbeans 5.0
 
Harish Yerneni
Ranch Hand
Posts: 94
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks, Prabhakar.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic