aspose file tools*
The moose likes Developer Certification (SCJD/OCMJD) and the fly likes FYI on SDK versions for exam Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Certification » Developer Certification (SCJD/OCMJD)
Bookmark "FYI on SDK versions for exam" Watch "FYI on SDK versions for exam" New topic
Author

FYI on SDK versions for exam

Nate Johnson
Ranch Hand

Joined: May 13, 2002
Posts: 301
Hello all,
Just wanted to give everyone a heads up about what I recieved as a reply from Sun about the current exam...
<quote from sun>
...
Please use 1.3 for the current version of the SCJD assignment. You should be testing under the sdk that you are developing under.
...
</quote from sun>
I have heard that people have passed using 1.4 but since I was directly told to not to use it (which was my original question to Sun), I am going to go back to 1.3... which means, for me, I will have to write my own ChainedException class.


scwcd, scjd, scjp<br /><a href="http://natejohnson.us" target="_blank" rel="nofollow">http://natejohnson.us</a><br /><a href="http://rice.kuali.org" target="_blank" rel="nofollow">http://rice.kuali.org</a>
Holmes Wong
Ranch Hand

Joined: Feb 18, 2002
Posts: 163
I am doing it under sdk1.4, will that influence my score?
Nate Johnson
Ranch Hand

Joined: May 13, 2002
Posts: 301
my message to sun said that i was using 1.4 and you can see what they told me above... i am going to switch back to 1.3, but feel free to email them... i would be interested to see what they tell you
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: FYI on SDK versions for exam