• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Linux problem

 
Matt Ghiold
Ranch Hand
Posts: 213
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am trying to test my app in Linux, and as I mentioned earlier I keep getting a connection reset by peer message.
Well, I got rid of the service that was listening on my port 1099, and checked my netstat to make sure that the port was indeed free.
Now, when I start the rmiregistry and try to bind my server to it, I still get the same connection reset by peer message, but the port is open.
Any insights would be great. I tried adding the port to my /etc/services file, but that did not clear up the problem.
I am just affraid that if I can't get it to work on linux, got help em trying to run it on unix, but i think it's an enviroment thing, not my code.
Thoughts?
 
Max Habibi
town drunk
( and author)
Sheriff
Posts: 4118
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
If you look through some of my earliest posts, you'll find some material on this subject.
All best,
M, author
The Sun Certified Java Developer Exam with J2SE 1.4
 
Matt Ghiold
Ranch Hand
Posts: 213
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
If you look through some of my earliest posts, you'll find some material on this subject.

Hey Max,
Can you lead me in the correct direction, I took a look at your posts that looked like they might relate and didn't find anything, can you lead me to one of the posts you are referring to.
Thanks,
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic