aspose file tools*
The moose likes Developer Certification (SCJD/OCMJD) and the fly likes Must I use jdk5.0 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Certification » Developer Certification (SCJD/OCMJD)
Bookmark "Must I use jdk5.0" Watch "Must I use jdk5.0" New topic
Author

Must I use jdk5.0

Zhixiong Pan
Ranch Hand

Joined: Jan 25, 2006
Posts: 239
Hi rancher,
If I will submit my assignment recently, must I use new features of jdk 5.0 according to the following statement
You may develop your code using any implementation of the Java 2 platform, but the submission that you return must have been tested and shown to work under a production (not development) version of the Sun Microsystems' Java 2 platform and that platform must not have been superseded by a new production version for more than 18 months by the time you make your submission.


SCJP 1.4 SCJD
Barry Gaunt
Ranch Hand

Joined: Aug 03, 2002
Posts: 7729
Please take a look through this forum for similar topics. The issue has been discussed quite recently.


Ask a Meaningful Question and HowToAskQuestionsOnJavaRanch
Getting someone to think and try something out is much more useful than just telling them the answer.
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Must I use jdk5.0