aspose file tools*
The moose likes JNLP and Web Start and the fly likes Is it possible to use web-start with jdk1.1? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Soft Skills this week in the Jobs Discussion forum!
JavaRanch » Java Forums » Java » JNLP and Web Start
Bookmark "Is it possible to use web-start with jdk1.1?" Watch "Is it possible to use web-start with jdk1.1?" New topic
Author

Is it possible to use web-start with jdk1.1?

Rakesh Ray
Ranch Hand

Joined: Jul 25, 2001
Posts: 51
Is it possible to user web-start with jdk1.1?
Hema Menon
Ranch Hand

Joined: Oct 29, 2000
Posts: 569
Rakesh,
Client machine requires support for the JRE 1.2.2 or better for Webstart.
Later,
Hema


~hm
Michael Szul
Ranch Hand

Joined: Sep 18, 2001
Posts: 57
I believe you can only use the jre 1.2.2 or higher.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Is it possible to use web-start with jdk1.1?