This week's book giveaway is in the Mac OS forum.
We're giving away four copies of a choice of "Take Control of Upgrading to Yosemite" or "Take Control of Automating Your Mac" and have Joe Kissell on-line!
See this thread for details.
The moose likes JNLP and Web Start and the fly likes Splash screen not showing up.... Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


JavaRanch » Java Forums » Java » JNLP and Web Start
Bookmark "Splash screen not showing up...." Watch "Splash screen not showing up...." New topic
Author

Splash screen not showing up....

Jossey Jacob
Greenhorn

Joined: Jul 30, 2008
Posts: 4
Hello friends.
I was checking out the jgoodies demo, when i saw the splash screen for application downloaded with java web-start.

I wanted to do the same for our product too. Checked some samples and did it.
But now the notorious "Working in my machine, not in his" problem came up.

I deployed the application in my machine, accessed it from the same machine, the splash screen showed up. Not the first time, though.

Then I checked it from another machine. But then it doesn't show up. The icon specified as kind="default" is shown application list.



When I checked with the splash.jpg as the icon kind="default", it was showing the image as the application icon.
============
Am I doing anything wrong here?
What are the things to take care when adding splash images?
Is it true that the splash screens does not appear the first time?


Jossey
 
GeeCON Prague 2014
 
subject: Splash screen not showing up....