wood burning stoves*
The moose likes JNLP and Web Start and the fly likes Splash screen not showing up.... Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » JNLP and Web Start
Bookmark "Splash screen not showing up...." Watch "Splash screen not showing up...." New topic
Author

Splash screen not showing up....

Jossey Jacob
Greenhorn

Joined: Jul 30, 2008
Posts: 4
Hello friends.
I was checking out the jgoodies demo, when i saw the splash screen for application downloaded with java web-start.

I wanted to do the same for our product too. Checked some samples and did it.
But now the notorious "Working in my machine, not in his" problem came up.

I deployed the application in my machine, accessed it from the same machine, the splash screen showed up. Not the first time, though.

Then I checked it from another machine. But then it doesn't show up. The icon specified as kind="default" is shown application list.



When I checked with the splash.jpg as the icon kind="default", it was showing the image as the application icon.
============
Am I doing anything wrong here?
What are the things to take care when adding splash images?
Is it true that the splash screens does not appear the first time?


Jossey
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Splash screen not showing up....
 
Similar Threads
java web start application unable to launch
The splash image of webstart lost its color and resolution
JNLP : Launch File Error - Could not find main-class
Web start problem
security exception thrown will running application