This week's book giveaway is in the Design forum.
We're giving away four copies of Building Microservices and have Sam Newman on-line!
See this thread for details.
The moose likes Sockets and Internet Protocols and the fly likes URL issue Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Building Microservices this week in the Design forum!
JavaRanch » Java Forums » Java » Sockets and Internet Protocols
Bookmark "URL issue" Watch "URL issue" New topic
Author

URL issue

Shanid Seerae Valappil
Greenhorn

Joined: Sep 12, 2007
Posts: 3
Hi all,
I have this website URL say www.shanid.com and its working fine.But if i give a period (.) after this address ie. www.shanid.com. something weird is happening.The page and the cursor starts flashing and page comes fully distorted.The URL given here is just an example URL as i can't give the actual URL due to security reasons.We are using WAS 6 server.Please help me to fix this issue.
Ulf Dittmer
Rancher

Joined: Mar 22, 2005
Posts: 42958
    
  73
That seems more like a browser issue; can you reproduce this behavior with different browsers?
Shanid Seerae Valappil
Greenhorn

Joined: Sep 12, 2007
Posts: 3
No its not a browser issue.Its reproducible in all the browsers.The same thing i tried for other URLs also like yahoo,google etc.Everywhere its working fine.No idea what is wrong with my URL.
 
I’ve looked at a lot of different solutions, and in my humble opinion Aspose is the way to go. Here’s the link: http://aspose.com
 
subject: URL issue
 
It's not a secret anymore!