This week's book giveaway is in the Clojure forum.
We're giving away four copies of Clojure in Action and have Amit Rathore and Francis Avila on-line!
See this thread for details.
Win a copy of Clojure in Action this week in the Clojure forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

web.xml problem

 
Gopu Akraju
Ranch Hand
Posts: 242
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
My web.xml is as follows. Can't figure out where the problem is. I tried running at localhost and I get deployement error as below:



Error message is as follows:

I can't figure out the problem in web.xml file. Thanks.
 
Marco Ehrentreich
best scout
Bartender
Posts: 1294
IntelliJ IDE Java Scala
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Gopu,

why do you think the problem is your web.xml descriptor? It's difficult to test without the whole application but the descriptor doesn't look too bad.

You should take a look at the log files for your servlet container or application server for more information what went wrong. As this is a JSF application the problem could be missing JAR files or something totally different, too. But this is hard to tell just from the descriptor and the very short error message. Take a look at the logs!

Marco
 
Rajkamal Pillai
Ranch Hand
Posts: 445
1
Java Spring
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Gopu,

Check out the log files. You will be able to find a more detailed description that will help you locate your problem.

Cheers,
Raj.
 
I agree. Here's the link: http://aspose.com/file-tools
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic