aspose file tools*
The moose likes Web Services and the fly likes Webservices and websphere 3.5.. Please help Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » Web Services
Bookmark "Webservices and websphere 3.5.. Please help" Watch "Webservices and websphere 3.5.. Please help" New topic
Author

Webservices and websphere 3.5.. Please help

Shreya Menon
Ranch Hand

Joined: Jul 31, 2001
Posts: 285
Hi all,
My client uses Websphere 3.5
We want to implement webservices in websphere 3.5. I know that websphere 3.5 doesnt support Webservices, but is there any way that we can provide some extensions or use some other API for implementing webservices in 3.5 ?
Any help or any link..
Please help
Thanks
Kyle Brown
author
Ranch Hand

Joined: Aug 10, 2001
Posts: 3892
    
    5
Well, at one point the IBM Web Services Toolkit on alphaworks supported WebSphere 3.5. It's not a supported platform anymore, but it might still work. If not, then you could always try pulling Apache SOAP into WebSphere 3.5...
Kyle


Kyle Brown, Author of Persistence in the Enterprise and Enterprise Java Programming with IBM Websphere, 2nd Edition
See my homepage at http://www.kyle-brown.com/ for other WebSphere information.
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
 
subject: Webservices and websphere 3.5.. Please help