This week's book giveaway is in the Mac OS forum.
We're giving away four copies of a choice of "Take Control of Upgrading to Yosemite" or "Take Control of Automating Your Mac" and have Joe Kissell on-line!
See this thread for details.
The moose likes Web Services and the fly likes deployment question Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


JavaRanch » Java Forums » Java » Web Services
Bookmark "deployment question" Watch "deployment question" New topic
Author

deployment question

Garandi Garandi
Ranch Hand

Joined: Jan 07, 2003
Posts: 192
I get the following error, when I click on View to see to see deployed Web services in "http://localhost:8080/axis/".

This is how I deploy theUserResponseImpl class
the deploy.wsdd files is in com/mycompany/voipm/ui/communication/response which is in the same place as UserResponseImpl.class.

When I deploy it using the command

it deployes fine and I get the following msg.

I have copied under TOMCAT_HOME/webapps/axis the dir structure which has the class which I want to deploy it as web service namely UserResponseImpl
com/mycompany/voipm/ui/communication/response/UserResponseImpl
Thank you for your time reading all this and please tell me what I am doing wrong.
Thank you once againg
Garandi
[ September 22, 2003: Message edited by: Garandi Garandi ]
William Brogden
Author and all-around good cowpoke
Rancher

Joined: Mar 22, 2000
Posts: 12791
    
    5
Since AXIS is a servlet, isn't it is going to expect the compiled class files under
WEB-INF/classes
??
 
GeeCON Prague 2014
 
subject: deployment question