aspose file tools*
The moose likes Web Services and the fly likes Problem accessing MapPoint through WSAD5.1 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Java » Web Services
Bookmark "Problem accessing MapPoint through WSAD5.1" Watch "Problem accessing MapPoint through WSAD5.1" New topic
Author

Problem accessing MapPoint through WSAD5.1

uma raja
Greenhorn

Joined: Aug 05, 2004
Posts: 1
Hi All

I am getting 401 unauthorized exception if i try to run the sampl application provided by mappoint through WSAD5.1. But if i run the same app through command prompt, i am able to get the results. I tried to place the client-config.wsdd in clas path but nothing is working.

Can any one please help regarding this.

thanks
uma
Jagadish Vemugunta
Greenhorn

Joined: Sep 10, 2004
Posts: 1
I am also ruuning into the same problem.
It would be great if somebody can give some pointers on this.
This is the error stack

WebServicesFault
faultCode: {http://websphere.ibm.com/webservices/}HTTP
faultString: (401)Unauthorized
faultActor: null
faultDetail:
null: WSWS3192E: Error: return code: 401
.

(401)Unauthorized
at com.ibm.ws.webservices.engine.transport.http.HTTPSender.readFromSocket(HTTPSender.java:773)
at com.ibm.ws.webservices.engine.transport.http.HTTPSender.invoke(HTTPSender.java:157)
at com.ibm.ws.webservices.engine.PivotHandlerWrapper.invoke(PivotHandlerWrapper.java:217)
at com.ibm.ws.webservices.engine.WebServicesEngine.invoke(WebServicesEngine.java:258)
at com.ibm.ws.webservices.engine.client.Connection.invokeEngine(Connection.java:680)
at com.ibm.ws.webservices.engine.client.Connection.invoke(Connection.java:604)
at com.ibm.ws.webservices.engine.client.Connection.invoke(Connection.java:434)Location null

at com.ibm.ws.webservices.engine.client.Stub$Invoke.invoke(Stub.java:666)
at net.mappoint.s.FindServiceSoapStub.findAddress(FindServiceSoapStub.java:1150)
at com.test.TestClient.findAddress(TestClient.java:109)
at com.test.TestClient.main(TestClient.java:79)
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Problem accessing MapPoint through WSAD5.1