permaculture playing cards*
The moose likes Web Services and the fly likes SOAPFaultException: JAXRPCSERVLET28: Missing port Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Java » Web Services
Bookmark "SOAPFaultException: JAXRPCSERVLET28: Missing port" Watch "SOAPFaultException: JAXRPCSERVLET28: Missing port" New topic
Author

SOAPFaultException: JAXRPCSERVLET28: Missing port

derek leong
Greenhorn

Joined: Dec 16, 2002
Posts: 5
Hi,

I downloaded J2EE 1.4 All-In-One Bundle and tried out the J2EE 1.4 Tutorial Update 2 Chapter 8 Building Web Services with JAX-RPC.

I managed to build, package and deploy the service using deploytool. I was able to view the WSDL file of the deployed service by requesting the URL http://localhost:8080/hello-jaxrpc/hello?WSDL in a web browser.

I managed also to build the static stub client using the asant build command. However, I ran into problem when i run the client via the asant run command.

According to the tutorial, i should get "Hello Duke". Instead I get the following errors:



Did anyone encounter this problem? How was it solved?

Please advise and thanks in advance,
Derek
[ September 20, 2004: Message edited by: derek leong ]
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: SOAPFaultException: JAXRPCSERVLET28: Missing port
 
Similar Threads
Missing port information error
Difficulty with j2ee tutorial helloservice RPC sample
Missing port information error
Java EE 5 Tutorial - Problem with Web Services
Problems with Web Services