wood burning stoves 2.0*
The moose likes Web Services and the fly likes JWSDP 1.6 not compatible with jdk1.4.2? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » Web Services
Bookmark "JWSDP 1.6 not compatible with jdk1.4.2?" Watch "JWSDP 1.6 not compatible with jdk1.4.2?" New topic
Author

JWSDP 1.6 not compatible with jdk1.4.2?

santha mohan
Greenhorn

Joined: Jan 11, 2005
Posts: 2
My project uses JWSDP1.6 version and JDK version of 1.4.2.During startup of weblogic 8.1sp3 my application is started which parses a xml file using JAXB available in JWSDP 1.6.But unfortunately during startup it throws Jaxbexception. Whereas if I use JWSDP1.5 instead of JWSDP1.6 it runs successfully.Can some tell me is it version compatiblity or something else?
Thanks in advance
Rr Kumaran
Ranch Hand

Joined: Sep 17, 2001
Posts: 548
I think JWSDP 1.6 works with Sun JRE versions 1.4.2_09-b05 and above.


RR Kumaran
SCJP 1.4
 
Don't get me started about those stupid light bulbs.
 
subject: JWSDP 1.6 not compatible with jdk1.4.2?