This week's giveaway is in the Android forum.
We're giving away four copies of Android Security Essentials Live Lessons and have Godfrey Nolan on-line!
See this thread for details.
The moose likes Web Services and the fly likes Invalid Provider URL deploying axis webservice application on OC4J 10.1.3 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Java » Web Services
Bookmark "Invalid Provider URL deploying axis webservice application on OC4J 10.1.3" Watch "Invalid Provider URL deploying axis webservice application on OC4J 10.1.3" New topic
Author

Invalid Provider URL deploying axis webservice application on OC4J 10.1.3

Chandra Sagi
Ranch Hand

Joined: May 05, 2005
Posts: 162
Hi,

I have an enterprise webservice application using axis running fine with OC4J 9.0.4. I tried to deploy it in OC4J 10.1.3 and it gives ConfigurationException inside axis. I tried both axis 1.3 and 1.4 and still has the same issue. Axis is catching the exception and throwing it out as a runtime exception: Invalid Provider URL. I tried to google it, but didn't find much help. Did anyone had similar problem like this.

Thanks in Advance,
Chandu
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Invalid Provider URL deploying axis webservice application on OC4J 10.1.3
 
Similar Threads
Axis2 1.4 Client Transport error: 501 Error: Not Implemented
Propagating User Transactions
Axis inside and outside Oracle OAS
Tibco JMS error
Eclipse support for EJB 3 on OC4J