my dog learned polymorphism
The moose likes Web Services and the fly likes BPEL Error Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login

Win a copy of Make it so: Java DB Connections & Transactions this week in the JDBC forum!
JavaRanch » Java Forums » Java » Web Services
Bookmark "BPEL Error" Watch "BPEL Error" New topic

BPEL Error

Awais Bajwa
Ranch Hand

Joined: Jan 16, 2001
Posts: 191
Hi Folks,

I have developed a BPEL process that is invoking a webserive. Very simple and basic.

It has two assign activities, one invoke and one partnerLink that represents the webservice I have developed.
I am using JDeveloper 10.1.3. BPEL process has been compiled, and deployed successfuly, and I can see the BPEL process in the BPEL Process control, but when I invoke a BPEL process, after giving a string input, it hangs and times out.

After Auditing I found out the following fault message.

<remoteFault xmlns=""><part name="summary"><summary>exception on JaxRpc invoke: HTTP transport error: javax.xml.soap.SOAPException: javax.xml.soap.SOAPException: Bad response: 404 Not Found</summary>

Any one knows, what is going on here ?


Joined: Jan 17, 2006
Posts: 5

We are also getting the same error when we tried to invoke a siebel service using a partner link.
Can anybody help to resolve?

I agree. Here's the link:
subject: BPEL Error
It's not a secret anymore!