This week's book giveaway is in the Servlets forum.
We're giving away four copies of Murach's Java Servlets and JSP and have Joel Murach on-line!
See this thread for details.
The moose likes Web Services and the fly likes Deployed Web Service Disappears after Restarting the Server Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Java » Web Services
Bookmark "Deployed Web Service Disappears after Restarting the Server" Watch "Deployed Web Service Disappears after Restarting the Server" New topic
Author

Deployed Web Service Disappears after Restarting the Server

Freddy Wong
Ranch Hand

Joined: Sep 11, 2006
Posts: 959

Hi,

I have a web service application with Axis 1.4 that is running on Sun Java System Enterprise Edition 8.1. Everything is working fine. I can consume the service. But if I restart the server, the service will disappear and I need to deploy it again. Has anyone encountered this problem before? Is there any workaround for this issue? Thanks.
[ October 16, 2007: Message edited by: Freddy Wong ]

SCJP 5.0, SCWCD 1.4, SCBCD 1.3, SCDJWS 1.4
My Blog
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
 
subject: Deployed Web Service Disappears after Restarting the Server
 
Similar Threads
For Web Service, if I have WAS and RAD, do I still need Axis ?
ActiveVOS Server does not support the Apache Axis Web service runtime
A Web Service
Web server
Call Web service behind the proxy of LAN