wood burning stoves 2.0*
The moose likes Web Services and the fly likes Axis 1.4 and Java 5 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Java » Web Services
Bookmark "Axis 1.4 and Java 5" Watch "Axis 1.4 and Java 5" New topic
Author

Axis 1.4 and Java 5

Mazen Mahmoud
Greenhorn

Joined: Oct 25, 2007
Posts: 20
Hi,

I'm upgrading my tool with new releases of axis and java. Previously, i was using acis 1.1 and java 1.4. Everything is OK. Now, after upgrading to axis 1.4 and java 5, i'm receiving compilation error on axis because of the usage of enum as package in axis (which is a keyword now in java 5). Is axis 1.4 compatible with java 5? any soultion?

Sincerly
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Axis 1.4 and Java 5