aspose file tools*
The moose likes Web Services and the fly likes Error when deploying to Axis Runtime Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Java » Web Services
Bookmark "Error when deploying to Axis Runtime" Watch "Error when deploying to Axis Runtime" New topic
Author

Error when deploying to Axis Runtime

Erwin Toni
Greenhorn

Joined: Sep 15, 2008
Posts: 1
Hi there.
I am new in web service things.

I want to create the Web Service using Eclipse in JBoss server.

I've got the JBoss server to be started in Eclipse.
Now I have developed the Dynamic Web Application.
I dont think there is problem in my code because I copied from tutorial.

So after that I create the web service from that Dynamic Web Application.
When It's deployig to server, there is error coming out, saying that "Error when deploing to Axis runtime".

I ve set the axis runtime correctly.

So, please tell me if anyone know how to solve it.
Thanks.

NB: Can we change the runtime to be JBoss also?? how?
I ve tried to change it to JBoss WS runtime.
but I can't find the choice.

Sorry for my english
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Error when deploying to Axis Runtime
 
Similar Threads
ActiveVOS Server does not support the Apache Axis Web service runtime
Webservices
How to add weblogic 8.1 Web service runtime into Eclipse?
jboss not able to read .war file
Use Eclipse to create simple web service