• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

kSOAP on J9 / J2SE?

 
Anonymous
Ranch Hand
Posts: 18944
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi there,

I'm trying to understand kSOAP (after happily using kXML for a while). When I try to run a simple example on the dev machine I get a NoClassDefFoundError looking for the javax.microedition.io.Controller. This package is not part of J2SE, so I downloaded IBM's J9 for Win32, but the javax.microedition wasn't there either. Can I use kXML in an J2SE environment or do I have to move to an J2ME emulator straigt away?
What would be a good link to learn about the setup of an J2ME dev environment in Eclipse 3.2
;-) stw
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic