• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Problem when running jar file in mobile(sony ericsson w800i)

 
Soma Sundaram
Greenhorn
Posts: 15
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi
I have a code which simulates the camera and gets the video from a default directory(wtklib dir) and runs.i am using it to get snapshots(frames) and transfer them to another mobile.
The problem is when my jar file is installed(in mobile) and when the application starts it gives application run error.What to do??
Another question is:: the mobile phone does not have any video clips that i play how will i transfer that to my phone?
 
Bear Bibeault
Author and ninkuma
Marshal
Pie
Posts: 64724
86
IntelliJ IDE Java jQuery Mac Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
"Somu.m.a.Sundaram",

There aren't many rules that you need to worry about here on the Ranch, but one that we take very seriously regards the use of proper names. Please take a look at the JavaRanch Naming Policy and adjust your display name to match it.

In particular, your display name must be a first and a last name separated by a space character, and must not be obviously fictitious.

Thanks!
bear
JavaRanch Sheriff
 
Punit Raizada
Ranch Hand
Posts: 156
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am not sure if I got your question correctly. On the device, you will need to include the video file within your Jar file unless your code is catered to the File System JSR.

If your phone supports JSR 135 then try accessing the camera using VideoControl and get snapshots from that.
 
Scott Selikoff
author
Saloon Keeper
Posts: 4011
18
Eclipse IDE Flex Google Web Toolkit
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
"Suma"

Your name still does not conform to our naming policy. Please correct it right away. This is your second warning.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic