aspose file tools*
The moose likes Applets and the fly likes Signed Applet using the javax.comm Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Java » Applets
Bookmark "Signed Applet using the javax.comm" Watch "Signed Applet using the javax.comm" New topic
Author

Signed Applet using the javax.comm

Jeff Holmes
Ranch Hand

Joined: Oct 04, 2000
Posts: 44
I am using a signed applet that utilizes the javax.comm package. I have used this package with out any problem on the same machine. I copied the comm.jar file into the jre/lib/ext directory along with the javax.comm.properties file. Also placed the win32com.dll in the jre/bin directory. When I run the applet I am not getting the port listings like I did when running on the same machine. A common cause for this is that the javax.comm.properties file is not in the proper place. But I think it is, but is this happening because the applet is running and the application can not find the javax.properties file? I have tried different sub-directories and everything I can think of... Any ideas? Thanks, Jeff
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Signed Applet using the javax.comm