aspose file tools*
The moose likes Programmer Certification (SCJP/OCPJP) and the fly likes Install j2sdk1.4.0 ,1.4.1or1.4.2 will make it different for sjcp1.4?? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Certification » Programmer Certification (SCJP/OCPJP)
Bookmark "Install j2sdk1.4.0 ,1.4.1or1.4.2 will make it different for sjcp1.4??" Watch "Install j2sdk1.4.0 ,1.4.1or1.4.2 will make it different for sjcp1.4??" New topic
Author

Install j2sdk1.4.0 ,1.4.1or1.4.2 will make it different for sjcp1.4??

Jianfeng Qian
Ranch Hand

Joined: Jan 25, 2005
Posts: 83
which one should I install for sjcp1.4??
I am using 1.5.0 now ,should I unstall it?


Jianfeng Qian<br />SCJP 1.4, SCBCD 5.0(beta)
Tony Morris
Ranch Hand

Joined: Sep 24, 2003
Posts: 1608

which one should I install for sjcp1.4??


The latest (1.4.2_06)


I am using 1.5.0 now ,should I unstall it?


If you want - won't make a difference for SCJP 1.4.


Tony Morris
Java Q&A (FAQ, Trivia)
Vincent Brabant
Ranch Hand

Joined: Nov 01, 2004
Posts: 33
The latest is 1.4.2_07 and learning for SCJP 1.4 with JDK 1.5 is really not a bad idea. Because somes stuffs that are not compiling with JDK 1.4 are now compiling with JDK 1.5 and vice-versa.

So, for SCJP 1.4, use JDK 1.4 and certainly not 1.5
Now, you are not obliged to uninstall of your PC.

You can just say to your prefered IDE to use JDK 1.4 in place of 1.5


Vincent Brabant<br /><a href="http://fr.netbeans.org" target="_blank" rel="nofollow">http://fr.netbeans.org</a>
Jeroen Wenting
Ranch Hand

Joined: Oct 12, 2000
Posts: 5093
Originally posted by Vincent Brabant:


You can just say to your prefered IDE to use JDK 1.4 in place of 1.5


you should not use an IDE at all, at least while studying for the exam.


42
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Install j2sdk1.4.0 ,1.4.1or1.4.2 will make it different for sjcp1.4??