• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

scjp and J2ee

 
saied ims
Ranch Hand
Posts: 109
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
iam studying to get any certfication scjp 5.0 ,or scjp1.4,,,but iam realy like to work in J2ee(JSP), if i learn tiger does this make me better in j2ee,or its the same for 1.4 too ,,,is j2ee version depend on the version of j2se,i dont mean the certification i means in job, thx
 
Deepak Bala
Bartender
Posts: 6663
5
Firefox Browser Linux MyEclipse IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You need to take the SCWCD exam to learn JSP. The SCJP gives you the foundation to take such exams. It is a prerequisite
 
Mark Spritzler
ranger
Sheriff
Posts: 17278
6
IntelliJ IDE Mac Spring
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
No, it won't matter in a sense that you can use either J2SE with J2EE, it really depends on which J2SE is suported by the Web or App Server that you use with J2EE. I suggest going for the 1.5 exam, because it still covers the important things regardless of J2SE version you are using. Caveat, if you use J2SE 1.1 then yes there is a big difference, but I don't expect you to go back year and years in your J2SE selection.

Mark
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic