aspose file tools*
The moose likes Programmer Certification (SCJP/OCPJP) and the fly likes Confused: SCJP 1.5 or SCJP 1.4? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Certification » Programmer Certification (SCJP/OCPJP)
Bookmark "Confused: SCJP 1.5 or SCJP 1.4?" Watch "Confused: SCJP 1.5 or SCJP 1.4?" New topic
Author

Confused: SCJP 1.5 or SCJP 1.4?

tapan saha
Greenhorn

Joined: May 15, 2006
Posts: 17
I am working on Java from 1 year. I want to do the certification.
But I am confused b/w SCJP 1.5 / 1.4. Need your Advice.


Thanks in Advance!!!
psrinivas Qjava
Greenhorn

Joined: Jun 20, 2006
Posts: 9
hi Tapan,

Go For the letest, go for SCJP 1.5. Already Sun has released SDK 6 Beta...i dont thinks it is proper to still stick to 1.4

All the Best


Srinivas
Abhisheka Agarwal
Greenhorn

Joined: Jun 26, 2006
Posts: 2
But the point is how many ppl work on 1.5, its always better to give certification on which u have worked on i.e. 1.4

I am choosing 1.4
Manoj Kumar Sikhakolli
Greenhorn

Joined: Sep 22, 2005
Posts: 15
i would sugest you to check ur profile before taking up the exam. check ur javaranch profile too
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Confused: SCJP 1.5 or SCJP 1.4?