It's not a secret anymore!*
The moose likes Applets and the fly likes Applets not running on Sun Solaris , Netscape Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of The Java EE 7 Tutorial Volume 1 or Volume 2 this week in the Java EE forum
or jQuery UI in Action in the JavaScript forum!
JavaRanch » Java Forums » Java » Applets
Bookmark "Applets not running on Sun Solaris , Netscape" Watch "Applets not running on Sun Solaris , Netscape" New topic
Author

Applets not running on Sun Solaris , Netscape

Harsha Huddar
Greenhorn

Joined: Oct 03, 2003
Posts: 23
Hi All,
I am trying to run a few applets on Sun Solaris 9 & netscape 6.2.3
The browser pops up an error message saying the appropriate java plugin 1.4.2 is not installed. But I have checked the JRE verison for the browser(in Java Console) which is 1.4.2
The applet code has been obtained by using the HtmlConverter.
The jdk i have installed on the machine is 1.4.2(java -version)
I have tried everything that i think is necessary but with no success.
Please let me know if you have faced similar problems and found the solution for it.
Note : The applets run just fine on Win 2000, IE
 
jQuery in Action, 2nd edition
 
subject: Applets not running on Sun Solaris , Netscape