Meaningless Drivel is fun!
The moose likes Applets and the fly likes Applets Won't Run In Browser Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » Applets
Bookmark "Applets Won Watch "Applets Won New topic

Applets Won't Run In Browser

Eduardo Dela Rosa

Joined: Apr 15, 2004
Posts: 25
Recently I can run applets (i.e., Rules Round-Up Game Applet) with my
Mozilla 1.6 browser using jre plugins version 1.4.2_02. When I changed
my JDK/JRE to version 1.4.2_04_b5, it won't run anymore. Are applets
dependent on Java version with respect to plugins?
I agree. Here's the link:
subject: Applets Won't Run In Browser
jQuery in Action, 3rd edition