• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Applet doesn't work in Internet Explorer 7 !!!

 
Sang-Wook Kim
Ranch Hand
Posts: 36
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

I've just found out that my applet works fine except in Internet

Explorer 7. Both simple applet code as well as the htmlconverted

applet code do not work only in Internet Explorer 7!

Anybody have a clue?

The following is my simple applet code. It simply doesn't display anything!



And the html converted applet code is as follows..
This gives an Visual C++ runtime error.



I have no idea what MS has done to IE7...

Any help would be appreciated!

Hyung

[ edited by Ulf Dittmer for better readability ]
[ April 24, 2007: Message edited by: Ulf Dittmer ]
 
Ulf Dittmer
Rancher
Posts: 42967
73
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Have you verified that applets in general run OK in IE7?

Is the PurePlayerPro.jar file downloaded correctly? Check the web server log files for this.

One thing to try is to reference "PurePlayerPro.class" instead of "PurePlayerPro".
[ April 24, 2007: Message edited by: Ulf Dittmer ]
 
Sang-Wook Kim
Ranch Hand
Posts: 36
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have found out that the problem came from HTML Converted code...

The code above is converted using HTMLConverter so that it can be run

on any platform & any browser but MS IE7 generates Runtime Visual C++

Error at certain part. (I am not sure exactly which part)

Hyung
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic