This week's book giveaway is in the OCAJP forum.
We're giving away four copies of OCA Java SE 8 Programmer I Study Guide 1Z0-808 and have Jeanne Boyarsky & Scott Selikoff on-line!
See this thread for details.
The moose likes Other JSE/JEE APIs and the fly likes Java 3D problems Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of OCA Java SE 8 Programmer I Study Guide 1Z0-808 this week in the OCAJP forum!
JavaRanch » Java Forums » Java » Other JSE/JEE APIs
Bookmark "Java 3D problems" Watch "Java 3D problems" New topic
Author

Java 3D problems

Atrus Greyor
Ranch Hand

Joined: Mar 07, 2004
Posts: 110
I am able to write and compile J3D programs. But when I try to run them I get this error message:

Registry key 'Software\JavaSoft\Java Runtime Environment\CurrentVersion'
has value '1.3', but '1.4' is required.
Error: could not find java.dll
Error: could not find Java 2 Runtime Environment.

I have Java SDK 1.4.2 and these error make no sense to me. What should I do???
 
 
subject: Java 3D problems