*
The moose likes JSP and the fly likes PLS Answer as soon as possible( Have a demo on monday) PLSSsss Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » JSP
Bookmark "PLS Answer as soon as possible( Have a demo on monday) PLSSsss" Watch "PLS Answer as soon as possible( Have a demo on monday) PLSSsss" New topic
Author

PLS Answer as soon as possible( Have a demo on monday) PLSSsss

vikram nalagampalli
Ranch Hand

Joined: Oct 08, 2001
Posts: 91
Hi all,
I am facing a strange problem.
I am using tomcat for running my application. I replaced my previous web design(html) with new design. My new web design(html) has Java script involved in it. And when i am trying to view it, it is not performing the way it is supposed to.
Therefore i replaced the new design with my old design. and completely deleted the new one of my computer. But WHAT IS STRANGE IS THAT, when i am trying to view the old one, it is still showing me the new design(ofcourse without images) which is deleted from my computer and it is not performing any thing. I GUESS ITS Stored in cache.
I AM WONDERING IF ANY ONE CAN TELL ME HOW I CAN OVERCOME THIS PROBLEM.
This is really urgent and i will really appreciate answers as quickly as possible.
Thankyou
vikk
Nasser Aboobaker
Ranch Hand

Joined: Dec 06, 2000
Posts: 104
try clicking on Refresh button.
or if you are using internet explorer,
tools -> Internet options -> Temperory file -> Delete files.
Nazer
Pranit Saha
Ranch Hand

Joined: Sep 09, 2001
Posts: 130
Yes, i do agree with this..
Pranit..
vikram nalagampalli
Ranch Hand

Joined: Oct 08, 2001
Posts: 91
There is not changes inspite of deleteing the those temporary files. I want to make sure if Java script can cause any problem.
bcos if ia m truing to use some fancy stuff on my web design it is not showing up and more over it is acting weird.
Is there anything else that anyone can recommend plsssssss.
Thanyou all
vikram
hkg
Greenhorn

Joined: Jan 04, 2002
Posts: 5
Go to tomcat\work directory and delete the localhost folder. Then it starts working fine
sandeep balyan
Ranch Hand

Joined: Jul 25, 2001
Posts: 134
Hello Sir
C u pls check all u r paths to javascript ..in Ur HtMl pages ..R they clesring to u r Javascript files or arrowing to old one..
bye and take care
sandeep


Want to do something great will do one day
Angela Poynton
Ranch Hand

Joined: Mar 02, 2000
Posts: 3143
Since this is the JSP forum I'm assuming you replaced the JSP files with older versions??
If this is correct your JSPs may not have re-compiled since the newer files will have a later timestamp!
You need to delete the compiled files.


Pounding at a thick stone wall won't move it, sometimes, you need to step back to see the way around.
Angela Poynton
Ranch Hand

Joined: Mar 02, 2000
Posts: 3143
Since this is the JSP forum I'm assuming you replaced the JSP files with older versions??
If this is correct your JSPs may not have re-compiled since the newer files will have a later timestamp!
You need to delete the compiled files.
Angela Poynton
Ranch Hand

Joined: Mar 02, 2000
Posts: 3143
Since this is the JSP forum I'm assuming you replaced the JSP files with older versions??
If this is correct your JSPs may not have re-compiled since the newer files will have a later timestamp!
You need to delete the compiled files.
Onil
Greenhorn

Joined: Jan 08, 2002
Posts: 1
Restart the webserver.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: PLS Answer as soon as possible( Have a demo on monday) PLSSsss