This week's book giveaway is in the Design forum.
We're giving away four copies of Design for the Mind and have Victor S. Yocco on-line!
See this thread for details.
Win a copy of Design for the Mind this week in the Design forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

PLS Answer as soon as possible( Have a demo on monday) PLSSsss

 
vikram nalagampalli
Ranch Hand
Posts: 91
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all,
I am facing a strange problem.
I am using tomcat for running my application. I replaced my previous web design(html) with new design. My new web design(html) has Java script involved in it. And when i am trying to view it, it is not performing the way it is supposed to.
Therefore i replaced the new design with my old design. and completely deleted the new one of my computer. But WHAT IS STRANGE IS THAT, when i am trying to view the old one, it is still showing me the new design(ofcourse without images) which is deleted from my computer and it is not performing any thing. I GUESS ITS Stored in cache.
I AM WONDERING IF ANY ONE CAN TELL ME HOW I CAN OVERCOME THIS PROBLEM.
This is really urgent and i will really appreciate answers as quickly as possible.
Thankyou
vikk
 
Nasser Aboobaker
Ranch Hand
Posts: 104
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
try clicking on Refresh button.
or if you are using internet explorer,
tools -> Internet options -> Temperory file -> Delete files.
Nazer
 
Pranit Saha
Ranch Hand
Posts: 130
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yes, i do agree with this..
Pranit..
 
vikram nalagampalli
Ranch Hand
Posts: 91
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
There is not changes inspite of deleteing the those temporary files. I want to make sure if Java script can cause any problem.
bcos if ia m truing to use some fancy stuff on my web design it is not showing up and more over it is acting weird.
Is there anything else that anyone can recommend plsssssss.
Thanyou all
vikram
 
hkg
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Go to tomcat\work directory and delete the localhost folder. Then it starts working fine
 
sandeep balyan
Ranch Hand
Posts: 134
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello Sir
C u pls check all u r paths to javascript ..in Ur HtMl pages ..R they clesring to u r Javascript files or arrowing to old one..
bye and take care
sandeep
 
Angela Poynton
Ranch Hand
Posts: 3143
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Since this is the JSP forum I'm assuming you replaced the JSP files with older versions??
If this is correct your JSPs may not have re-compiled since the newer files will have a later timestamp!
You need to delete the compiled files.
 
Angela Poynton
Ranch Hand
Posts: 3143
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Since this is the JSP forum I'm assuming you replaced the JSP files with older versions??
If this is correct your JSPs may not have re-compiled since the newer files will have a later timestamp!
You need to delete the compiled files.
 
Angela Poynton
Ranch Hand
Posts: 3143
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Since this is the JSP forum I'm assuming you replaced the JSP files with older versions??
If this is correct your JSPs may not have re-compiled since the newer files will have a later timestamp!
You need to delete the compiled files.
 
Onil
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Restart the webserver.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic