• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

The major.minor version '48.0' is too recent

 
Enrico Mannarino
Ranch Hand
Posts: 133
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I'm using jdk1.4 with Tomcat 4.0.3 and I can't compile a jsp-page!
Anybody who has seen this before? Or anyone that really can use Tomcat 4.0.3 with jdk1.4?

org.apache.jasper.JasperException: Unable to compile class for JSPerror: Invalid class file format in c:\j2sdk1.4.0\jre\lib\rt.jar(java/lang/Object.class). The major.minor version '48.0' is too recent for this tool to understand.

/Enrico
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic